辽宁福彩35选7走势图|35选7广东走势图

品略圖書館

通達信《愿賭服輸四段分時》指標終結版

一、分時圖在實戰研判中的地位,尤其是短線極其重要,是即時把握多空力量轉化即市場變化直接的根本所在,每天收盤后打開分時圖,就能大致看到主力全天做盤留下的腳印。

實戰中的K線分析,必須與即時分時圖分析相結合,才能真實可靠的讀懂市場的語言,洞悉盤面股價變化的奧妙。通達信軟件有自動疊加對應大盤的功能,分時線在大盤線上還是在大盤線下,更能反應該股是強是弱。通達信現在還支持分時技術指標,為了能很好的利用它,(看過幾個通達信的分時源碼,發現要么是信號太雜,要么是有未來函數,要么是根本不適用)本人經過較長時間的努力,站在前輩肩上,終于發現了,至少目前我認為最好的分時指標,且第一時間奉獻給大家,如有不足請多多指正。

該指標堅持了我發的所有指標源碼中一看就懂,顏色紅綠黃,無未來函數的風格。紅色表示多方,綠色表示空方,黃色表示主力控盤,波長表示其力度。我這里的控盤是指主力干涉股價的行為,目的是準備向上或向下做股價,一般地,黃色控盤信號出來后最好看清方向后才能決定是買還是賣。另外還有五根線,黃線表示控盤線,綠色表示風險線,紅線是我把一天中交投時間分為四段的界線。還有兩根線是頂底線。紅色波長越過黃控盤線表示主力決心做多或拉抬股價,綠色波長越過綠風險線表示資金出逃或打壓股價。

一般地,多頭為了能順利地吸到貨,開盤后常會迫不及待地搶進,而空頭為了能順利地完成派發,也故意拉高,于是造成開盤后的急速沖高,這是強勢經常看見的;而多頭為了吸到便宜貨,會在開盤時即往下砸,而空頭或散戶膽戰心驚,不顧一切地拋售,造成開盤后的急速下跌;因此通過開盤后的30分鐘的市場表現有助于大勢的正確判研。多空多方之所以重視開盤后的第一個十分鐘,是因為此時股民人數不多,盤中買賣量都不是很大,因此用不大的量即可以達到預期的目的,俗稱“花錢少,收獲大”。第二個十分鐘則是多空雙方進入休整階段的時間,一般會對原有趨勢進行修正。如空方逼得太急,多頭會組織反擊,抄底盤會大舉介入;如多頭攻得太猛,空頭會予以反擊,獲得盤會積極回吐;因此,這段時間是買入或賣出的一個轉折點。第三個十分鐘因參與交易的人越來越多,買賣盤變得較實在,因此可信度較大,這段時間在走勢基本上成為全天走向的基礎。因此,為了防止身陷戰亂,控盤黃色記號至少在開盤后40分鐘也就是10:10才會出現。

該指標根據量價與時間的關系而設,完全適合且僅適合分時看盤!分時均價線和大盤線結合該指標使用,簡直就是如虎添翼。希望從今天起,大家的通達信軟件分時技術指標都是愿賭服輸四段分時。愿賭服輸的宗旨是以德服人,把最好的奉獻給大家,希望多多支持!

先上傳一些思路圖片

{愿賭服輸分時}

A1:=AMOUNT/VOL/100;

A2:=(3*HIGHLOW OPEN 2*CLOSE)/7;

A3:=SUM(AMOUNT,40)/A1/100;

A4:=SUM(AMOUNT,80)/A1/100;

B1:=DMA(A2,VOL/A3);

B2:=DMA(A2,VOL/A4);

B3:=(CLOSE-B1)/B1*100;

B4:=(CLOSE-B2)/B2*100;

控盤:1,COLORYELLOW,LINETHICK1;

高點:5,,COLORFF6600;

風險:-1,COLORGREEN,LINETHICK2;

低點:-4,COLORCCFF33;

現價:C,NODRAW;

DRAWTEXT(ISLASTBARANDC,4,"  愿賭服輸四段分時"),COLOR0000BB;

DRAWTEXT(ISLASTBARANDC,3,"  操作選擇正確時段"),COLOR0000BB;

DRAWTEXT(ISLASTBARANDC,2,"  黃線上方謹慎看多"),COLOR0000BB;

DRAWTEXT(ISLASTBARANDC,-1.5,"  綠線下方保持警惕"),COLOR0000BB;

DRAWTEXT(ISLASTBARANDC,-2.5,"  嚴格遵守操作紀律"),COLOR0000BB;

DRAWTEXT(ISLASTBARANDC,-3.5,"  心態平衡投資順利"),COLOR0000BB;

均價:SUM(現價*V,240)/SUM(V,240),COLORYELLOW,NODRAW;

回調認同:EMA(EXPMA(C,20),13),NODRAW;

分時壓力:MA(REF(HHV(C,30),1),2),NODRAW;

分時支撐:MA(REF(LLV(C,30),1),2),NODRAW;

STICKLINE(FILTER(C,60)>0,高點,低點,0.5,0),COLORRED;

STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;

STICKLINE(B3>0,0,B3,1,0),COLORRED;

STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;

該指標經歷過多票試驗,正常情況下紅柱綠柱運行在控盤黃線和風險綠線之間,有人修改指標源碼導致放大或縮小圖形,控盤黃線和風險綠線失去意義,為了您的利益使用請參考原版!

開盤漲停的股票成交的都是賣方向成交單,成交額不大,因此顯示的綠色波峰小.....

二、本人做股票重視時間,價格和紀律,“愿賭服輸分時”也重視這些,有人說“愿賭服輸分時”很普通,我要說的是說這種話人的資歷太淺,不能深層次地理解東西,能讀懂源碼而不能

實戰使用,或者說是不能把普通的指標用到恰到好處吧,這個指標源碼反應的是日線使用,但在分時圖面版使用才能真正體現它的價值,最明顯的是能反應股價在當天一段時間的趨勢,如果柱子越過控盤黃線或風險綠線,那么又能反應這個越勢的強度,結合分時均線和大盤線,對于中短波操作有很大的參考價值,把它用在一分鐘K線圖也不可以,因為那個黃色控盤信號會在10:10前出現,我的目的是讓它至少在10:10后才有,必須用在當天的分時圖面版,原因我以前說得很清楚了。還有人老是想把圖放大,我覺得這也不可取,修改指標源碼導致放大或縮小圖形,控盤黃線和風險綠線就失去了意義,不符合我的“紀律”標準,除非你用在日線圖,否則不要改。決心使用“愿賭服輸分時”的人最好還是認真看看以前我寫的,體會一下作者的用意,否則是白拿。

優化過的“愿賭服輸分時”對以前的源碼沒有修改,只是加了買點的信號,買信號的出現受原指標的牽制,紅箭頭出來了表明股價向好的方向發展,至于能不能堅持下去還要待B點出現來確認,B點出現必須和紅箭頭在同一根K線周期中,否則可信度不大,在此基礎上,股價必須在大盤線之上,有了這些條件,買點B才是最準確的,我找了很多股票還沒有找到很多符合我條件的B點發出后股價是下跌的,就是個別下跌了,收盤也收在第一個B點發出價格之上。所以我堅信,目前“愿賭服輸分時”一定是通達信最好的分時指標,如果哪天用我的指標買進一只股票賺了大錢,我相信朋友們一定會默默地感謝我。

本來打算今天把新版源碼發上來,但考慮到有些人對“愿賭服輸分時”抱懷疑的態度,我還是等朋友們按照我以前說的用一段時間,再適時奉上。

最近一段時間,我把精力主要放在研究“聚寶盆”身上,但對于朋友們的疑問我還是會一一回答。所謂“聚寶盆”,是我的一套預警選股系統,用在通達信上的,由30多個指標組成,主要包括“未來星選股”“中短波選股”“黑馬短線選股”,指標互相牽制互相促進,威力無比,試驗完全成功后我會發出一部分給大家。開啟通達信預警會導致軟件反應慢,那有沒有解決的辦法呢,答案是有,那就是把通達信軟件文件夾再復制一份,改個名字或放到另外一個盤,兩個文件夾里面的啟動程序同時開啟,一個做選股,一個做看盤,一點都不影響.......

三、 愿賭服輸分時指標終結”猛虎出籠”

新版源碼叫“猛虎出籠”,通達信用的,大智慧用不了,馬上是虎年了嘛,而且公式里也確實有不少老虎,出籠也很猛的,但它出不出籠就要看它的意思了。提醒一下,分時指標只能判斷當天股價的趨勢,買賣應該結合其他指標和自己的思想,我覺得最重要的是要遵守紀律,寧可錯過也不要做錯,過幾天我發一些盤口定式給朋友們看看,看看主力一般是如何做的。

源碼:

{p 3 100  60    Q   3 100  60}

A1:=AMOUNT/VOL/100;A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;A3:=SUM(AMOUNT,40)/A1/100;A4:=SUM(AMOUNT,80)/A1/100;B1:=DMA(A2,VOL/A3);B2:=DMA(A2,VOL/A4);B3:=(CLOSE-B1)/B1*100;B4:=(CLOSE-B2)/B2*100;控盤:1,COLORYELLOW,LINETHICK1;高點:5,,COLORFF6600;風險:-1,COLORGREEN,LINETHICK2;低點:-4,COLORCCFF33;現價:C,NODRAW;DRAWTEXT(ISLASTBAR AND C,4," 愿賭服輸四段分時"),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,3," 操作選擇正確時段"),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,2," 黃線上方謹慎看多"),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-1.5," 綠線下方保持警惕"),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-2.5," 嚴格遵守操作紀律"),COLOR0000BB;DRAWTEXT(ISLASTBAR AND C,-3.5," 心態平衡投資順利"),COLOR0000BB;分時確認:MA(REF(HHV(C,60),1),2),NODRAW;均價:SUM(現價*V,240)/SUM(V,240),COLORYELLOW,NODRAW;回調認同:EMA(EXPMA(C,20),13),NODRAW;分時壓力:MA(REF(HHV(C,30),1),2),NODRAW;分時支撐:MA(REF(LLV(C,30),1),2),NODRAW;STICKLINE(FILTER(C,60)>0,高點,低點,0.5,0),COLORRED; STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;STICKLINE(B3>0,0,B3,1,0),COLORRED;STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;RSV:=(CLOSE-LLV(LOW,Q))/(HHV(HIGH,Q)-LLV(LOW,Q))*100;K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;VAR2:=EMA(J,6);VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;VAR4:=SMA(VAR3,13,8);VAR5:=CEILING(SMA(VAR4,13,8));VAR6:="SSRP.MA1";VAR7:="SSRP.MA2";SIGNAL1:=CROSS(VAR5,VAR2) AND C>=均價;SIGNAL2:=(CROSS(VAR5,VAR2) AND B3>0.6 AND C>=均價);SIGNAL3:=(CROSS(VAR6,VAR7) AND B3>0.6 AND C>=均價);DRAWTEXT(SIGNAL1,-1,"虎"),COLOR0000BB;DRAWTEXT(SIGNAL2 AND VAR6>VAR7,-2,"出"),COLORFF00FF;DRAWTEXT(SIGNAL2 AND VAR6>VAR7,-2.8,"籠"),COLORFF00FF;DRAWTEXT(SIGNAL3 AND VAR5>VAR2,-2,"出"),COLORRED;DRAWTEXT(SIGNAL3 AND VAR5>VAR2,-2.8,"籠"),COLORRED;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.8hpr.com/style/images/nopic.gif
我要收藏
個贊
被踩
分享到
分享
評論
首頁
辽宁福彩35选7走势图 完美世界手游游戏官网 老时时彩开奖结果 山东十一选五走势图爱彩乐 火焰山客服 爱彩乐天津11选5走势图 曼联官网购物 乌迪内斯vs帕尔马 杜塞尔多夫艺术学院 山西11选5开奖直播 太阳征程?APP